Logování z mikrotiků na rsyslog server

Na Mikrotiku 7.8.9.0 (rsyslog server je 1.2.3.4):
/system logging action
add bsd-syslog=yes name=rsyslogserver remote=1.2.3.4 src-address=\
7.8.9.0 syslog-facility=syslog syslog-severity=info target=remote

/system logging
add action=rsyslogserver prefix=info topics=info,!firewall,!system
add action=rsyslogserver prefix=fw topics=firewall
add action=rsyslogserver prefix=sys topics=system

vi /etc/rsyslog.conf
# Mikrotik
$template Mikrotik,"/var/log/mikrotik/ip-%fromhost-ip%-%$YEAR%-%$MONTH%-%$DAY%.log"

:fromhost-ip, isequal, "7.8.9.0" ?Mikrotik
& stop
:fromhost-ip, isequal, "7.8.9.1" ?Mikrotik
& stop